gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
Si vas a subir algo en partes, te recomendamos comenzar a subir desde la última parte. Así, los miembros no desesperarán, ya que a veces no se sabe la cantidad de partes que componen el archivo. Okay
 
gfx gfx
gfx
555219 Mensajes en 137082 Temas por 96647 Usuarios - Dale la bienvenida a: elias1 --- Principal --- Agosto 23, 2014, 16:17:10
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 
Facebook
Ir a la Fan Page de DTForum
DTForuM ToolBar
Usuarios
Total de Usuarios: 96647
Anteriores: elias1
Estadisticas
Total de Mensajes: 555219
Total de Temas: 137082
Conectados hoy: 146
Online total: 1072
(Octubre 28, 2013, 00:20:34 )
Usuarios en Línea
Usuario: 14
Visitantes: 105
Total: 130
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
DT$ Log



Canjea tus DT$ por tiempo en el grupo Premium, haciendo click AQUÍ

EDeMe


 
 
 

Cuenta digital
Tu numero de Usuario
Tu número de usuario es: 0
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Ayuda con TV LCD Panasonic Viera TC-26LX70  (Leído 7811 veces)

ESTA INFORMACIÓN ES CONFIDENCIAL

Si no quieres volver a ver este mensaje, publica al menos un mensaje y no volverás a verlo.

mirkofc
Miembro PREMIUM
*

DT$ 317
Desconectado Desconectado

Profesión o Título: ing. Electrónico
País: Cuba
Mensajes: 405



Actividad el último mes
0%
« Respuesta #6 en: Diciembre 06, 2010, 11:11:15 »

Colegas, no me habia percatado de un detalle que ahora les comento, con este TV conectado al AC pero apagado mientras revisaba el esquema como a los 5minutos de haberlo conectado al AC y sin tocar nada senti el sonido del relay de la fuente pero no hizo nada y mientras seguia en el estudio como a los 10 minutos desde que lo conecte empezo a parpadear el led rojo frontal de esta forma: 13 parpadeos, 3 segundos apagado y comienza de nuevo el ciclo. Para sorpresa mia esos 13 parpadeos no vienen en el manual de servicio donde el maximo son 9 parpadeos. Le ha pasado a alguno de ustedes?
Salud y suerte
mirkofc

El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
mirkofc
Miembro PREMIUM
*

DT$ 317
Desconectado Desconectado

Profesión o Título: ing. Electrónico
País: Cuba
Mensajes: 405



Actividad el último mes
0%
« Respuesta #5 en: Diciembre 04, 2010, 12:28:48 »

Hola colegas, aca les dejo las mediciones realizadas en los conectores AP3 y AP4 de la AP board mientras el TV esta con el Led rojo frontal encendido

AP3

pin 2y3 sound+15V--------2.24V
pin 7 BT+30V----------------32.2V
pin8 SUB +9V----------------9.1V
Pin 17 y 18 DTV+9V---------9.1V
Pin 21y22 SUB+5V----------5V

AP4

Pin1 TV SOS-------------------0V
Pin3 STB +5V------------------4.98V
Pin6 Main on-------------------0V
Pin7 Main SW Det-------------0V
Pin8 Sub_0n--------------------3V
Pin11y12 Panel 12V-----------0V
Pin15 Panel 12V---------------0V

Con estos elementos quizas me puedan ayudar a razonar el problema

Salud y suerte
mirkofc



El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
mirkofc
Miembro PREMIUM
*

DT$ 317
Desconectado Desconectado

Profesión o Título: ing. Electrónico
País: Cuba
Mensajes: 405



Actividad el último mes
0%
« Respuesta #4 en: Diciembre 04, 2010, 08:06:37 »

Negativo, el equipo no da video de fondo, ni audio. Solo enciende led y mas nada.
Salud y suerte
mirkofc


El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
vhzb2010
GOLD MEMBER
*

DT$ 1089
Desconectado Desconectado

Edad: 45
Ubicación: Lima - LOS OLIVOS - Perú
Profesión o Título: PROFESOR en Areas Tecnicas ELECTRONICA
País: PERU
Mensajes: 950



Actividad el último mes
0%

Victor Hugo Zamalloa Barrera

« Respuesta #3 en: Diciembre 04, 2010, 00:09:20 »

De lo comentado parece ser q el problema pudiera ser las lamparas o los INVERSORES. indica si tienes video en la pantalla como si no tuvieras luz de fondo.

panasoic TC-26LX70 TC-32LX70 Aquí = http://www.dtforum.net/index.php?action=dlattach;topic=78095.0;id=268573632

El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
« Última modificación: Julio 15, 2012, 21:24:26 por javier64 » En línea

"Si tu intención es describir la verdad, hazlo con sencillez y la elegancia déjasela al sastre."
Albert Einstein
mirkofc
Miembro PREMIUM
*

DT$ 317
Desconectado Desconectado

Profesión o Título: ing. Electrónico
País: Cuba
Mensajes: 405



Actividad el último mes
0%
« Respuesta #2 en: Diciembre 03, 2010, 21:28:44 »

Gracias colega, yo tengo el service manual de este equipo y por eso me referia al parpedeo del led pero en mi caso particular el equipo enciende el led al dar power on pero este led no parpadea asi que me deja el camino abierto a la imaginacion para determinar donde esta el problema y como no tengo experiencia con esta linea Viera de panasonic por eso pedia alguna orientacion con algun colega que ya hubiera chocado con algo parecido, por el momento me ando estudiando los esquemas y diagrama de bloques para determinar donde anda la cosa.
en cuanto al mercado e piezas de repuestos para estos equipos en cuba es casi ciencia ficcion asi que es asunto de ingenieria inversa, claro, DTForum me marca la diferencia.
Que viva DTForum!!!
Gracias de todos modos
salud y suerte
mirkofc

El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
zynko
Usuario Standard
*

DT$ 11
Desconectado Desconectado

Profesión o Título: tecnico en electronica
País: mexico
Mensajes: 8



Actividad el último mes
0%
« Respuesta #1 en: Diciembre 03, 2010, 14:10:19 »

ahi te envio una pequeña ayuda,espero te sirva de algo..saludos y salud..
Citar
Uno NO està Màl por lo que le Pasa,Sino que por estar Màl,le

El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0

* TC-26LX70X, TC-32LX70troubleshoot.pdf (85.17 KB - descargado 35 veces.)
« Última modificación: Diciembre 07, 2010, 00:09:23 por camacho_cesar » En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
mirkofc
Miembro PREMIUM
*

DT$ 317
Desconectado Desconectado

Profesión o Título: ing. Electrónico
País: Cuba
Mensajes: 405



Actividad el último mes
0%
« en: Diciembre 03, 2010, 13:19:16 »

Colegas, me ha llegado este LCD con el siguiente defecto: al darle al sw power on tanto por el control remoto como por el sw en el panel del TV se enciende el Led rojo frontal pero no hace absolutamente nada, estube leyendo sobre un codigo de parpadeos de este led en caso de falla detectada por el stand by MCU de este equipo pero en este caso no hay parpadeos, el equipo es absolutamente nuevo 0km. La fuente entrega correctamente +24V, +10V y +5V stand by a la AP Board. Si alguno de mis estimados colegas tiene experiencia con estos equipos le agradeceria orientacion para afrontar el reto de reparar este equipo, bien complejo por sierto.
Salud y suerte a todos y que venga un mejor 2011
mirkofc

El link de este tema es: http://www.dtforum.net/index.php?topic=108422.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx
Powered by SMF 1.1.19 | SMF © 2006-2007, Simple Machines
Hoy a las 06:48:04
Helios / TinyPortal v0.9.7 © Bloc
gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!