gfxgfx
 
Bienvenido(a), Visitante. Favor de ingresar o registrarse.

Ingresar con nombre de usuario, contraseña y duración de la sesión
logo
 
gfx gfx
gfxgfx
 
ANUNCIO IMPORTANTE
Se comunica al público en general que los dias sábado 30 y domingo 31 de agosto, el foro DTForum permanecerá cerrado  para realizar tareas de mantenimiento, reorganización y reactualización del sitio. Sepan disculpar las molestias.   
 
gfx gfx
gfx
555655 Mensajes en 137197 Temas por 82517 Usuarios - Dale la bienvenida a: alfredotegil --- Principal --- Agosto 29, 2014, 07:18:19
*
gfx* *InicioForumAyudaBuscarIngresarRegistrarsegfx
gfxgfx
 
Facebook
Ir a la Fan Page de DTForum
DTForuM ToolBar
Usuarios
Total de Usuarios: 82517
Anteriores: alfredotegil
Estadisticas
Total de Mensajes: 555655
Total de Temas: 137197
Conectados hoy: 122
Online total: 1072
(Octubre 28, 2013, 00:20:34 )
Usuarios en Línea
Usuario: 1
Visitantes: 49
Total: 56
AllDataSheets
Buscar Datasheet
Buscar en AllDatasheet.com
Datasheet4U
DT$ Log



Canjea tus DT$ por tiempo en el grupo Premium, haciendo click AQUÍ

EDeMe


 
 
 

Cuenta digital
Tu numero de Usuario
Tu número de usuario es: 0
 
gfx gfx
gfxgfx
0 Usuarios y 1 Visitante están viendo este tema.       « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: transistor para bobina de encendido  (Leído 6687 veces)

ESTA INFORMACIÓN ES CONFIDENCIAL

Si no quieres volver a ver este mensaje, publica al menos un mensaje y no volverás a verlo.

Black_Tiger
GOLD MEMBER
*

DT$ 1355
Desconectado Desconectado

Edad: 59
Ubicación: Villa Elisa, Buenos Aires, Argentina
Profesión o Título: Estudiante crónico de C.Naturales
País: Argentina
Mensajes: 1817



Actividad el último mes
0%

« Respuesta #8 en: Julio 28, 2008, 18:49:03 »

 Aplausos !! Aplausos !! Aplausos !! Aplausos !!
Me alegro que haya funcionado y que hayas comentado la solución final.
Un gran saludo.

El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

Si descartas lo imposible, lo improbable es  la causa.
correaleos
Usuario Standard
*

DT$ 8
Desconectado Desconectado

Profesión o Título: mecanico
País: mexico
Mensajes: 15



Actividad el último mes
0%

« Respuesta #7 en: Julio 28, 2008, 17:50:15 »

ya esta resuelto el problema  contento, muchas gracias black tiger , srz1976 por su ayuda  Reverencia, en efecto era un igbt, y le puse el irgb14c40l este trae proteccion para picos y funciono perfecto muchas gracias por su apoyo

saludos  Okay

no lo encontre en mi ciudad, lo pedi a la pagina de newark de guadalajara, se tardaron 3 dias



El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Black_Tiger
GOLD MEMBER
*

DT$ 1355
Desconectado Desconectado

Edad: 59
Ubicación: Villa Elisa, Buenos Aires, Argentina
Profesión o Título: Estudiante crónico de C.Naturales
País: Argentina
Mensajes: 1817



Actividad el último mes
0%

« Respuesta #6 en: Julio 24, 2008, 05:42:18 »

Por el dato original que comentaste, supuse que era un MOSFET o HEXFET, pero mirando un poco más, se me huele a un IGBT.
Mirá estos 2 enlaces:
https://ec.irf.com/v6/en/US/adirect/ir?cmd=advFrame&begin=yes&startstate=page_Parametric%20Search%20Automotive
http://www.fairchildsemi.com/sitesearch/fsc.jsp?command=text&attr1=ignition&attr2=&t=0&i=sitemap+id&ia=1&text=ignition&as=1&render=1&w=


El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

Si descartas lo imposible, lo improbable es  la causa.
correaleos
Usuario Standard
*

DT$ 8
Desconectado Desconectado

Profesión o Título: mecanico
País: mexico
Mensajes: 15



Actividad el último mes
0%

« Respuesta #5 en: Julio 24, 2008, 01:22:07 »

gracais por sus respuestas amigos
son bobinas individuales una por cilindro lo que alcance a checar es que la terminal source si esta en paralelo, discharge no, no alcance a checar la terminal gate  pero el hecho de que es sistema secuencial y de bobina por cilindro no creo que este en paralelo igual a las demas bobinas
el encapsulado es como to-252 con el drain hacia atras

saludos

aver si mañana tomo una foto para mostrarla



El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
« Última modificación: Julio 24, 2008, 01:25:13 por correaleos » En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Black_Tiger
GOLD MEMBER
*

DT$ 1355
Desconectado Desconectado

Edad: 59
Ubicación: Villa Elisa, Buenos Aires, Argentina
Profesión o Título: Estudiante crónico de C.Naturales
País: Argentina
Mensajes: 1817



Actividad el último mes
0%

« Respuesta #4 en: Julio 23, 2008, 13:53:20 »

Una duda, utiliza varias bobinas en paralelo o solo 1 bobina?
Otra duda, que tipo de carcaza tiene el original, es TO3, TO220?

El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

Si descartas lo imposible, lo improbable es  la causa.
srz1976
Usuario Standard
*

DT$ 21
Desconectado Desconectado

Profesión o Título: tecnico automotriz
País: mexico
Mensajes: 29



Actividad el último mes
0%
« Respuesta #3 en: Julio 23, 2008, 00:34:36 »

para bobina necesitas un transistor que maneje en pico minimo 15 a y 400 volts por el pico de voltaje se te vuela el transistor

El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
correaleos
Usuario Standard
*

DT$ 8
Desconectado Desconectado

Profesión o Título: mecanico
País: mexico
Mensajes: 15



Actividad el último mes
0%

« Respuesta #2 en: Julio 22, 2008, 19:38:45 »

gracias por tu respuesta black tiger fijate que estuve viendo el transistor  FDP038AN06A0 
que es un mosfet a Nchanel 60V, 80A para uso automotriz, pero no lo encontre en mi ciudad,
asi que pedi unos en la tienda virtual de guadalajara y consegui el npd705ae que es un mosfet Nchan de 75V a 50A pero al funcionar, me lo quema inmediatamente

alguna otro transistor que alguien usó que me recomiende

saludos


El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
Black_Tiger
GOLD MEMBER
*

DT$ 1355
Desconectado Desconectado

Edad: 59
Ubicación: Villa Elisa, Buenos Aires, Argentina
Profesión o Título: Estudiante crónico de C.Naturales
País: Argentina
Mensajes: 1817



Actividad el último mes
0%

« Respuesta #1 en: Julio 19, 2008, 18:20:00 »

Si entrás en este link, vas a ver varios que te pueden servir:
http://www.fairchildsemi.com/sitesearch/fsc.jsp?command=text&attr1=automotive+mosfet&attr2=undefined&g=Family&vid=vME4OAnaKAKUp&i=part_number&qid=qUGxFUVWDJGxY&s1=Product+Volume%2F%2F0&s0=Product+New%2F%2F0&q=50&a0=AAAFamily%2F%2Fv%3A0&as=1&qtid=nww6juu0wa1pD&t=0&ia=1&c1=e%3A12%2F%2Fpart_type%2F%2F%3Aeq%2F%2Fg&c0=e%3A2%2F%2FAAAFamily%2F%2F%3Aeq%2F%2FMOSFET&qt=1216501873&text=

El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

Si descartas lo imposible, lo improbable es  la causa.
correaleos
Usuario Standard
*

DT$ 8
Desconectado Desconectado

Profesión o Título: mecanico
País: mexico
Mensajes: 15



Actividad el último mes
0%

« en: Julio 19, 2008, 15:53:04 »

que tal amigos de dt, pues una vez mas pidiendo de su apoyo, tengo un problemita con una ecu de una land rover freelander 2003 v6,  que se daño la bobina ( usa bobinas individuales ) pero tambien se daño el transistor que la maneja, checando posibles transistores, este trae como nomenclatura 20cl36 el cual logico, no se encuentra, encontre el reemplazo HUFA75332P3 para uso automotriz segun las especificaciones, pero no lo encuentro
les agradeceria alguna sujerencia de algun otro transistor que pudiera usar
muchas gracias por el apoyo

saludos Gracias !!!
 

El link de este tema es: http://www.dtforum.net/index.php?topic=55903.0
En línea

--> PUEDES PERSONALIZAR TU FIRMA HACIENDO CLICK AQUÍ <--
gfx
Páginas: [1] Ir Arriba Imprimir 
gfx
Ir a:  
gfx
Powered by SMF 1.1.19 | SMF © 2006-2007, Simple Machines
Ayer a las 14:01:36
Helios / TinyPortal v0.9.7 © Bloc
gfx
Powered by MySQL Powered by PHP XHTML 1.0 válido! CSS válido!